现金真人网

大家都在找

仿的阿洛主圖源碼修改添加提示(大智慧)(通達信)-通達信公式

现金真人网公眾號
掃碼關注微信公眾號

每天必更

TYP :=(h+l+2*c)/4; x:=WMA(TYP,3); II1:=DMA(TYP,BETA(35)); 均線1:SLOPE(ii1*3-REF(ii1,5),3)+C,…

TYP :=(h+l+2*c)/4;
x:=WMA(TYP,3);
II1:=DMA(TYP,BETA(35));
均線1:SLOPE(ii1*3-REF(ii1,5),3)+C,colorffff00,layer0,LINETHICK2;
H均線:=wMA(h,3);
L均線:=wMA(L,3);
轉折線:IF(C>REF(H均線,1),L均線-(eMA(l,2)-WMA(l,2)),IF(C<REF(L均線,1),H均線+(eMA(h,2)-WMA(h,2)),L)),LINETHICK2,colorffffFF,LAYER2;
M8:=EMA(C,8);
M13:=EMA(C,13);
FILLRGN(M8,M13,M8>M13,RGB(255,155,0));
看多:C>轉折線,linethick0,color0000ff;
看空:C<=轉折線,linethick0,color00ff00;
看空期:=BARSLAST(看多);
看多期:=BARSLAST(看空);
預買:看多期=1,color00ffff,linethick0;
清倉:看空期=1,colorblue,linethick0;
STICKLINE(C>轉折線,H,L,0,0),colorred;
STICKLINE(C>轉折線,O,C,8,0),colorred;
STICKLINE(C>轉折線 AND C<O,O,C,8,1),colorred;
STICKLINE(C<=轉折線,H,L,0,0),color00ff00;
STICKLINE(C<=轉折線,O,C,8,0),color00ff00;
STICKLINE(C<=轉折線 AND C>O,O,C,8,1),color00ff00;
STICKLINE(預買,O,(C+O)/2,8,0),color00ffff;
STICKLINE(清倉,O,(C+O)/2,8,0),colorFF6600;
DRAWICON(預買 AND 均線1>轉折線,轉折線,1),ALIGN1,LAYER0;
DRAWICON(BARSLAST(均線1<轉折線)=1 AND C>轉折線,轉折線,7),ALIGN1,LAYER1;
DRAWICON(清倉 AND 均線1<轉折線 AND 轉折線>O,轉折線*1.06,2),ALIGN1,LAYER0;
DRAWICON(C>轉折線 AND 均線1<REF(H,1) AND C<REF(C,1),H*1.05,8),ALIGN1,LAYER1;

通達信的請用下面這段源碼!
A:=(H+L+2*C)/4;
X:=XMA(A,3);
II1:=DMA(X,BETA(35));
快線:SLOPE(II1*3-REF(II1,3),3)+C,COLORFF9900;
上升線:=EMA(X,1);
SDX:HHV(上升線,1),LINETHICK2,COLORRED;
XDX:LLV(上升線,2),LINETHICK2,COLORGREEN;
乾坤:IF(SDX>XDX,DRAWNULL,MA(XDX,3)),LINETHICK2,COLORFFFFFF;
否泰:IF(XDX<MA(XDX,34),DRAWNULL,MA(XDX,34)),LINETHICK2,COLOR00FFFF;
兌澤:IF(MA(XDX,34)<MA(XDX,136) OR XDX<MA(XDX,136),DRAWNULL,MA(XDX,136)),LINETHICK2,COLORFFFF00;XIUGA

作者: taoguba

為您推薦

發表評論

聯系我們

聯系我們

在線咨詢:

? ? ? ?

郵箱: 313707241@qq.com

工作時間:周一至周五,9:00-17:30,節假日休息

關注微信
微信掃一掃關注我們

微信掃一掃關注我們

返回頂部