现金真人网

大家都在找

老指標(發紅包)指標和大家分享!(通達信)-通達信公式

现金真人网公眾號
掃碼關注微信公眾號

每天必更

一個老指標,感覺不錯和大家分享! VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*1…

一個老指標,感覺不錯和大家分享!
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(LLV(LOW,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
VAR5X:=LLV(LOW,75);
VAR6X:=HHV(HIGH,75);
VAR7X:=(VAR6X-VAR5X)/100;
VAR8X:=SMA((CLOSE-VAR5X)-VAR7X,20,1);
VARA:=3*VAR8X-2*SMA(VAR8X,15,1);
VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR28:=SMA(VAR26,3,1);
紅包吸籌買入: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;
底部吸籌指標: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;
STICKLINE(VAR8,0,VAR8,6,1),COLOR00FF00;
STICKLINE(CROSS(16.5,紅包吸籌買入),40,0,4,0),COLORF00FF0;
STICKLINE(CROSS(40,紅包吸籌買入),40,0,4,0),COLORF00FF0;
STICKLINE(CROSS(20,紅包吸籌買入),40,0,4,0),COLORF00FF0;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(ABS((CLOSE – LC)),5,1)) * 100);
TR:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),10);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));
NEWVOL:=(RSI5 – WR10);
階段底部:=(AV + NEWVOL);
STICKLINE((階段底部 >= 0),0,階段底部,0.3,1),LINETHICK2,COLORCC6600;
STICKLINE((階段底部 < 0),0,階段底部,0.8,1),LINETHICK6,COLORRED;
趨勢線上穿零:LLV(階段底部,1),COLORFFFFFF;
STICKLINE((趨勢線上穿零 >230 ),250,趨勢線上穿零,0.8,1),LINETHICK6,COLORGREEN;

作者: taoguba

為您推薦

發表評論

聯系我們

聯系我們

在線咨詢:

? ? ? ?

郵箱: 313707241@qq.com

工作時間:周一至周五,9:00-17:30,節假日休息

關注微信
微信掃一掃關注我們

微信掃一掃關注我們

返回頂部