现金真人网

大家都在找

修飾的通達信6.10版分時好用指標(通達信)-通達信公式

现金真人网公眾號
掃碼關注微信公眾號

每天必更

HH:90; KKK:=60; DRAWTEXT(ISLASTBAR,65,’ ■高度控盤’),COLORMAGENTA; DRAWTEXT(ISLASTB…

HH:90;
KKK:=60;
DRAWTEXT(ISLASTBAR,65,’ ■高度控盤’),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,55,’ ■主力控盤’),COLOR0000FF;
DRAWTEXT(ISLASTBAR,45,’ ■無莊控盤’),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,32,’ ■主力出貨’),COLOR00FF00;
DRAWTEXT(ISLASTBAR,20,’ ■開始控盤’),COLOR00FFFF;
DRAWTEXT(ISLASTBAR,8,’ ■漸強走勢’),COLOR4B50F8;
DRAWTEXT(ISLASTBAR,-5,’ ■超強走勢’),COLOR4F06C8;
DRAWTEXT(ISLASTBAR,-16,’ ■開始變盤’),COLORFFFF00;
VAR1:=EMA(EMA(CLOSE,9),9);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盤<0,KKK*控盤,0,0,0),COLORWHITE;
A10:=CROSS(控盤,0);
無莊:=IF(控盤<0,控盤,0);
開始控盤:IF(A10,50,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盤>REF(控盤,1) AND 控盤>0,KKK*控盤,0,0,0),COLORRED;
有莊:=IF(控盤>REF(控盤,1) AND 控盤>0,控盤,0);
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盤>0,KKK*控盤,0,1,0),COLORFF00FF;
高控:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盤>0,控盤,0);
STICKLINE(控盤<REF(控盤,1) AND 控盤>0,KKK*控盤,0,0,0),COLOR00FF00;
出貨:=IF(控盤<REF(控盤,1) AND 控盤>0,控盤,0);
L1:=(EMA(CLOSE,3) – EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
變盤:=CROSS(L1,L2) AND L5;
STICKLINE(變盤,-8,0,1,0),COLORFFFF00;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*20;
DEA:=EMA(DIFF,9);
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
四天:=REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
三天:=REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
強勢:=KKK*IF(DIFF>DEA,DIFF,0);
STICKLINE(強勢,-8,0,1,0),COLOR4F06C8;
漸強:=KKK*IF(DIFF>DEA AND DIFF<0,DIFF,0);
STICKLINE(漸強,-8,0,1,0),COLOR4B50F8;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWICON(FILTER(CROSS(K,D) AND D<26,6),2,1);

作者: taoguba

為您推薦

發表評論

聯系我們

聯系我們

在線咨詢:

? ? ? ?

郵箱: 313707241@qq.com

工作時間:周一至周五,9:00-17:30,節假日休息

關注微信
微信掃一掃關注我們

微信掃一掃關注我們

返回頂部