现金真人网

大家都在找

新快速短線(通達信)-通達信公式

现金真人网公眾號
掃碼關注微信公眾號

每天必更

一直使用的一個公式,好不好用自己看一下就知道了。 在這里得到了很多,將此公式獻給理想論壇。 用法: 短線看K,D線,中線看紅綠方形指標。 短線可參考中線指標來做,紅色持股、綠色賣出…

一直使用的一個公式,好不好用自己看一下就知道了。
在這里得到了很多,將此公式獻給理想論壇。
用法:
短線看K,D線,中線看紅綠方形指標。
短線可參考中線指標來做,紅色持股、綠色賣出。
試試,你還會被套住嗎?
對了,千萬不要說FINANCE這個函數會下你一跳,知道它的作用你就安心了!(寫給不懂未來函數的人!因為我以前經常看到有人在驚呼!)
{最佳設定 P1:1,30,5 P2:1,30,4 N:1,100,38 M:1,100,2}
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VARA:=HHV(HIGH,10);
VARB:=EMA((VAR3-VAR4)/(VARA-VAR4)*100,13);
VARC:=EMA(0.667*REF(VARB,1)+0.333*VARB,2);
OO:=VARB-VARC;
STICKLINE(OO>0,VARB,VARC,5,0),COLORRED;
STICKLINE(OO<0,VARB,VARC,3,1),COLORGREEN;
風險:=98 ;
警戒:85 ;
啟動:20 ;
強弱分界:55 ;
{快速LF: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2), COLORRED,LINETHICK2;
OK: EMA(0.667*REF(快速LF,1)+0.333*快速LF,2) , COLORYELLOW;}
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:MA(RSV,M),COLORYELLOW,LINETHICK2;
D:MA(K,M),COLORGRAY;
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK2;
總股本:=FINANCE(1)/100000000,NODRAW,COLORRED;
流通股本:=FINANCE(7)/100000000,NODRAW;
未流通比:=(總股本-流通股本)/總股本*100,NODRAW;
現價:C,NODRAW,COLORRED;
全流價:C*流通股本/總股本,COLORGREEN,NODRAW;
H股:FINANCE(6)/100000000,NODRAW;
B股:FINANCE(5)/100000000,NODRAW;
VAR8:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
買:=IF(CLOSE>OPEN,VAR8*(HIGH-LOW),IF(CLOSE<OPEN,VAR8*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
賣:=-IF(CLOSE>OPEN,0-VAR8*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR8*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;
主買%:買/VOL*100,COLORYELLOW,NODRAW;
買入參考:=CROSS(K,D);
DRAWICON(買入參考 AND K>D,K-0.1,1);
賣出參考:=CROSS(D,K);
DRAWICON(賣出參考 AND D>K,D+1.1,9);

作者: taoguba

為您推薦

發表評論

聯系我們

聯系我們

在線咨詢:

? ? ? ?

郵箱: 313707241@qq.com

工作時間:周一至周五,9:00-17:30,節假日休息

關注微信
微信掃一掃關注我們

微信掃一掃關注我們

返回頂部