现金真人网

大家都在找

實戰指標之拉升進入主圖與選股公式(通達信)-通達信公式

现金真人网公眾號
掃碼關注微信公眾號

每天必更

實戰指標之拉升進入主圖與選股公式 {拉升進入主圖} A6:EMA(CLOSE,5),COLORGREEN; A10:EMA(CLOSE,10),COLORGREEN; RJ:(C+…

實戰指標之拉升進入主圖與選股公式
{拉升進入主圖}
A6:EMA(CLOSE,5),COLORGREEN;
A10:EMA(CLOSE,10),COLORGREEN;
RJ:(C+O)*1/2;
STICKLINE(A6>REF(A6,3),A6,REF(A6,1),1,1),COLORRED;
STICKLINE(A6<REF(A6,3),A6,REF(A6,1),1,1),COLORGREEN;
IF(C>A6,A6,DRAWNULL),COLORWHITE,LINETHICK2;
IF(C>A10,A10,DRAWNULL),COLORRED,LINETHICK2;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,6)/EXPMA(VOL,6),EMA((HIGH+LOW+CLOSE)/3,6)),COLORGREEN;
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8)),COLORGREEN;
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));
CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
IF(CYC1>REF(CYC1,1) OR C>CYC1,CYC1,DRAWNULL),COLORWHITE,LINETHICK2;
IF(C>CYC2,CYC2,DRAWNULL),COLORRED,LINETHICK2;
B:=CROSS(CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1)
AND CYC∞>REF(CYC∞,1) AND C>CYC∞ AND RJ>REF(RJ,1) AND A6>REF(A6,1),0.2);
拉升進入:= CROSS(C,CYC∞) AND CYC∞>REF(CYC∞,1) AND CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1);
DRAWTEXT(B,LOW-(H-L)*0.6,’升’);
DRAWTEXT(拉升進入,LOW-(H-L)*0.96,’拉升’);

{拉升進入選股}
A6:=EMA(CLOSE,5),COLORGREEN;
A10:=EMA(CLOSE,10),COLORGREEN;
RJ:=(C+O)*1/2;
{STICKLINE(A6>REF(A6,3),A6,REF(A6,1),1,1),COLORRED;
STICKLINE(A6<REF(A6,3),A6,REF(A6,1),1,1),COLORGREEN;}
Q1:=IF(C>A6,A6,DRAWNULL),COLORWHITE,LINETHICK2;
Q2:=IF(C>A10,A10,DRAWNULL),COLORRED,LINETHICK2;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:=IF(JJJT,0.01*EXPMA(AMOUNT,6)/EXPMA(VOL,6),EMA((HIGH+LOW+CLOSE)/3,6)),COLORGREEN;
CYC2:=IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8)),COLORGREEN;
CYC3:=IF(JJJT,0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));
CYC∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
P1:=IF(CYC1>REF(CYC1,1) OR C>CYC1,CYC1,DRAWNULL),COLORWHITE,LINETHICK2;
P2:=IF(C>CYC2,CYC2,DRAWNULL),COLORRED,LINETHICK2;
B:=CROSS(CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1)
AND CYC∞>REF(CYC∞,1) AND C>CYC∞ AND RJ>REF(RJ,1) AND A6>REF(A6,1),0.2);
拉升進入:= CROSS(C,CYC∞) AND CYC∞>REF(CYC∞,1) AND CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1);
拉升:=IF(A6>REF(A6,1),1,0) AND
CROSS(C,A6),COLORRED;
FILTER((拉升=1 AND V*1.5),5),COLORYELLOW;

作者: taoguba

為您推薦

發表評論

聯系我們

聯系我們

在線咨詢:

? ? ? ?

郵箱: 313707241@qq.com

工作時間:周一至周五,9:00-17:30,節假日休息

關注微信
微信掃一掃關注我們

微信掃一掃關注我們

返回頂部