现金真人网

大家都在找

有人要的主圖副圖指標(通達信)-通達信公式

现金真人网公眾號
掃碼關注微信公眾號

每天必更

我把背景連接去了 主圖代碼來自理想 謝原作 副圖自己修改了 用法自己體會 VAR1:=LWINNER(5,CLOSE)*100;VAR2:=LWINNER(10,CLOSE)*10…

我把背景連接去了 主圖代碼來自理想 謝原作 副圖自己修改了 用法自己體會
VAR1:=LWINNER(5,CLOSE)*100;VAR2:=LWINNER(10,CLOSE)*100;
VAR3:=LWINNER(20,CLOSE)*100;VAR4:=LWINNER(30,CLOSE)*100;
VAR5:=LWINNER(60,CLOSE)*100;VAR6:=LWINNER(100,CLOSE)*100;
X:=REF((VAR1+VAR2+VAR3+VAR4+VAR5+VAR6)/6,1);
五日:VAR1,STICK,LINETHICK2,COLORRED;
十日:VAR2,STICK,LINETHICK7,COLORYELLOW;
二十日:VAR3,STICK,LINETHICK6,COLORD9D919;
三十日:VAR4,STICK,LINETHICK5,COLORBLUE;
六十日:VAR5,STICK,LINETHICK4,COLORGREEN;
一百日:VAR6,STICK,LINETHICK1,COLORWHITE;
平均成本:MA(X,3),COLORBLUE;
主圖
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,30);
MA4:MA(CLOSE,60);
指標:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1)
COLORMAGENTA,LINETHICK2;
分:=CONST(LLV(指標,90)); 百:=CONST(HHV(指標,90))-分;
基點:=CONST(LLV(L,90)); 基:=CONST(HHV(H,90))-基點;
CC比:=(指標-分)/百; XCX:=CC比*基+基點;
QW:XCX;
{五彎十}
C5:=MA(C,5);
C10:=MA(C,10);
C20:=MA(C,20);
V6:=MA(V,5);
A1:=(C20>REF(C20,1)) AND (REF(C20,1)>REF(C20,2));
A2:=(C10>REF(C10,1)) AND (REF(C10,1)>REF(C10,2));
A3:=(C<=1.03*C5) AND (C>=0.97*C10);
A4:=(100*ABS(C5-C10)<=3*C10);
{20日均線向上且收盤股價離5天線或十天線不能過遠,5天線離十天線也不宜過遠,過遠則大形態調整時間可能不夠}
A5:=(REF(V6,2)>=REF(V6,1)) AND (REF(V6,3)>=REF(V6,2));
{成交量遞減}
T1:=REF(C5,1)-REF(C10,1);
T2:=REF(C5,2)-REF(C10,2);
T3:=REF(C5,3)-REF(C10,3);
A6:=(T3>=T2) AND (T2>=T1);
{5天線彎向十天線}
YYY:=DYNAINFO(4)>0.03 AND A1 AND A2 AND A3 AND A4 AND A5 AND A6;
五彎十:IF(YYY,QW,DRAWNULL)COLORRED,LINETHICK2;

作者: taoguba

為您推薦

發表評論

聯系我們

聯系我們

在線咨詢:

? ? ? ?

郵箱: 313707241@qq.com

工作時間:周一至周五,9:00-17:30,節假日休息

關注微信
微信掃一掃關注我們

微信掃一掃關注我們

返回頂部